Wymagania produktów Business

G DATA Management Server
Ogólne: min. 1GB RAM, 1 CPU, 5 GB HDD
G DATA Management Server z lokalnym serwerem Microsoft SQL Database Server min. 4GB RAM, wielordzeniowy CPU
Obsługiwane systemy 32-bit 64-bit
Windows Server 2022
Windows Server 2019
Windows Server 2016
Windows Server 2012 (R2)
Windows Server 2012
Windows Server 2008 (R2) SP1
Windows 11
Windows 10
Windows 8.1
Windows 7 (min. SP1)
G DATA Administrator / G DATA Portable Administrator
Obsługiwane systemy 32-bit 64-bit
Windows Server 2022
Windows Server 2019
Windows Server 2016
Windows Server 2012 (R2)
Windows Server 2012
Windows Server 2008 (R2)
Windows 11
Windows 10
Windows 8.1
Windows 7 (min. SP1)
G DATA Security Client (Microsoft Windows)
Ogólne: min. 2GB RAM, wielordzeniowy CPU, 5 GB HDD
Obsługiwane systemy 32-bit 64-bit
Windows Server 2022
Windows Server 2019
Windows Server 2016
Windows Server 2012 (R2)
Windows Server 2012
Windows Server 2008 (R2) SP1 * *
Windows Server 2008 SP2 * *
Windows 11
Windows 10
Windows 8.1
Windows 7 SP1
Windows Vista (min. SP2) ()* ** ()* **
Windows XP (min. SP3) ()* **
G DATA Security Client (Linux)
Systemy operacyjne Wsparcie Wersja
CentOS 8 do 15.1
CentOS 7 do 15.1
Debian 12 od 15.2
Debian 11 od 15.2
Debian 10
Debian 9
OpenSUSE 15.5
OpenSUSE 15.2
RHEL 9
RHEL 8
RHEL 7
SLES 15
SLES 12
Ubuntu 22.04 od 15.2
Ubuntu 20.04
Ubuntu 18.04
G DATA Security Client (macOS)
Systemy operacyjne Wsparcie
macOS Ventura 13
macOS Monterey 12
macOS Big Sur 11
macOS Catalina 10.15
G DATA Mobile Device Management for Android
System operacyjny Android 7 lub nowszy
G DATA Mobile Device Management for iOS
Wersja iOS Wsparcie
iOS 15
G DATA Mail Security for Exchange
Wersje Microsoft Exchange Wsparcie
Microsoft Exchange Server 2019
Microsoft Exchange Server 2016
Microsoft Exchange Server 2013
G DATA Linux Mail Security Gateway
Systemy operacyjne Wsparcie Wersja
Debian 12 od 15.2
Debian 11 od 15.2
Debian 10
Debian 9
Ubuntu 22.04 od 15.2
Ubuntu 20.04
Ubuntu 18.04
G DATA Linux Web Security Gateway
Systemy operacyjne Wsparcie Wersja
Debian 12 od 15.2
Debian 11 od 15.2
Debian 10
Debian 9
Ubuntu 22.04 od 15.2
Ubuntu 20.04
Ubuntu 18.04
CentOS 8 do 15.1
CentOS 7 do 15.1

 

* Light Agent niedostępny

** ograniczona funkcjonalność